I want to go faster.

Moderators: robnewyork, bassiclyLouDog, gameboy

User avatar
By zen_racer
#28247
its a shame those BMS boards arent accurate, i was looking at them also as a way to simplify the charge process.

how do you like the battery medic? i have a few of those but only use them for discharging before storage. what i dont like about the battery medic is that it gets HOT during a prolonged discharge. i'm curious to see how they hold up when used for balance charging...
By THA
#28328
I dont use the discharge mode on those medics, they will burn hole in your desk :D balancing dosent heat up the medic at all.
Plan is to charge the lipos so that i dont have to disconnect or remove those, ordered a 36v charger from ebay and they send me 48v charger :evil: it takes another 2 weeks so i think i can build test setup from my cnc spindle psu.

ill try that tomorrow
By THA
#28357
Charging system works great, and it balances really well. have to wait that 36v charger to arrive and then make permanent system.
last pic is when charging is done

Image
Image
Image
Image
By THA
#28371
so far down to 4 volts. tomorrow ill drive the pack to 3.6v and then charge it and see if it balances well.
By THA
#28375
The range is not huge, maybe 16-17 km. 25% left on the batteries and meter shows 11.1 km.
i did run it really heavy and had my kids onboard so thats extra 35kg :D we did really steep hills and we run it in the trail so not really good test. but all that power i am happy whit the range and i can get more range by just dropping the current limit, weird thing is that the kelly seems to cap the amp at 78A, it is now at 90A limit.

charged it whitout balancing to see do they get out of balance and they dont so its safe to charge them once or twice whitout balacing. charging at 10 amps tops the batteries really fast.
last pic is charging whitout balancing

Image
Image
Image
Image
Image
By robnewyork
#28378
so at the max setting the 100 amp kelly pushes 77.. that makes sense because my 200amp was wayyy slower than a yk43b and i figured it was reall pushing about 120 or so max.. which was actually the constant rating on the controller
By THA
#28379
it is set at 90a and i gives 78amps, ill test what it gives when i hit max settings
User avatar
By zen_racer
#28446
THA wrote:Charging system works great, and it balances really well. have to wait that 36v charger to arrive and then make permanent system...

that's a clever setup!

seems you wired up the balance leads from one pack to another... can you confirm details on that? last time i tired i melted one of the pins lol

please update when you've got the permanent wiring in place, thanks!
By THA
#28551
Scooter build is on hold, my atv started skipping gears so had to repair the transmission.
ill continue scooter build next week

few pics from my repair project, and the repair was succses, it works great now :)
Image
Image
8mm (T8F) rear wheel sprocket

Looking for a >90T and <10 in. outside diam[…]