I want to go faster.

Moderators: robnewyork, bassiclyLouDog, gameboy

By THA
#28063
I hope so, it wasn`t cheap after taxes and custom fees :D
and all that wiring takes alot of work, good thing that i love doing those kind a things :lol:
By robnewyork
#28064
lol, yep! im sure the shipping killed you.. I recall looking up the shipping on different controllers and it was extremely high, even the shipping on the rs232 cable alone was high
By THA
#28066
ill finish the wiring tomorrow and take it to test drive, propably limit the current 40-45 for the firts drive.
ill turn somekind heatshink on a lathe for the motor and after the conversion is done i am planning to make new deck on my cnc and maybe carve some cool logos whit my laser cutter, good reason to fire up cnc and the laser :D
By THA
#28076
Main switch was too big and was sticking too much out from the side so i switched to 150A solenoid to turn on the power
Image

now i need to wire the throttle and go to test drive.
Image
Image
Image
By THA
#28077
Holy star fish, just at 45A limit gives huge torque. really happy camper here :D now to testing the temperatures of the motor at that 45A limit
By THA
#28081
This thing is one mad rig. at 55A limit and switched throttle response to fastest it pulls front wheel up and it can keep it up easily :D

controller exceeded my expectations by 10000% :D max power at the moment is 2.2kw 8-)
max motor temperature at these settings is 40c(104f)
By robnewyork
#28082
wow, looking back now its possible my 200 amp kelly must have been shot..thats awesome, be great if you could get an internal temparature and better if you can make a short video!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :D :)
By THA
#28083
This is my current temp measuring setup
Image
Image

and about those wheelies, it does need a very light pull from the handlebar
By THA
#28084
ill try to make short video tomorrow if i can find my action cam :D
that 12v solenoid let out the blue smoke :D have to order 36v solenoid online since i cant find it locally
By robnewyork
#28085
awesome probe placement man! this is absolutely sick! definately share a pic of the full scooter if u cant get a video up! whats the top speed btw?
By THA
#28086
top speed is 32km/h(19.88mph) and speed limit here is 25km/h so it is good(for now :D )
but since i have so much torq, it is easy to get more top speed by changing the rear gear, it is 70 tooth now and front is 13
ill try to take some video tomorror.

i did break the current shunt for my capacity meter, it broke from the solder joint and the lead is so short that i cant solder it back, it is only 60A peak so i need a new anyway :D

this would be awesome since it has everything i need in single unit, no need for separate speed meter
http://batt-man.com/batt-man-dashboard

it is a bit pricey and my budget for the scooter is already thrown out of the window :D
By robnewyork
#28087
lol, well that seems like a good top speed and the crazy torque is great for hills.obviously you could gear it for 30 mph but i dont know how strict the cops are there.
By THA
#28088
These electric things begame legal here on the streets on january 2016 so cops are extremely interested on these EV:s so i need to be very carefull not to exeed the limit of 25km/h, atleast when cops are near :D
By THA
#28089
darn that batt-man display i so tempting :D
you know where to get quality main power solenoid at decent price?
By THA
#28092
that would good but shipping 25bux :shock: i found a local wholesail that sells those. ill have to call them on monday if they sell one for me
User avatar
By zen_racer
#28103
bravo, very impressed with the development of your project! this is running off those blue lipos and not the multistars, correct?

am curious to see if the multistar packs get warm when running over 70a constant...
By THA
#28104
Yes, i am running 2 of those blue turnigy lipos. 2 of them are still in route to here.
once i get the other 2 ill test the range of 4 pack thats 36v 10ah and also test the charging system i am planning, if that works then propably order the multistars.

when i use these hobby lipos i run them at half of the C rating at max, these are rated for 25c so thats 125A i wont exeed 60 amps, once i get the other 2 and run 2 in paraller then the max limit is 120A
By THA
#28105
Current Battery box :D not final version since i dont know yet if i go to the multistars so no point to build permanent setup just yet.

i did put back the main key switch for now, i hope i can find that solenoid next week.
Image
Image
Image
Image
By robnewyork
#28106
looks awesome !!!!!!!!!!!!!!!!!! love the digital gauges, looks like its ready for a moon landing.the lipos seem like o good idea seeing as how theres limited room for sla and no other batteries prepackaged will push the amperage needed
By THA
#28110
just took a 5km trip and the amp draw at cruising speed is 12A. that is really low :shock: i did manage to solder the shunt back, so idont have to buy a new one.
By THA
#28112
This thing needs new shocks, the stock ones dont have piston inside at all WT... :D
Image
By THA
#28113
on a side note, a friend sopped by ant took it for test drive when he came back and smile was from ear to ear, first thing he asked was how much :D
By robnewyork
#28115
LMAO !!!!!!!!!!!!!!!! good to hear about the friend , too funny.. help him build one , it will be easier now with ur experience. as for the shock, weird! glad the shunt worked out, and DAM , at 12amps you could go a lot futher than 5km,, more like 20km ! WHat do u mean by load?? i didnt understand
By THA
#28117
THA wrote:Main switch was too big and was sticking too much out from the side so i switched to 150A solenoid to turn on the power
Image

now i need to wire the throttle and go to test drive.
Image
Image
Image


Last picture second option from the top
Load type
By robnewyork
#28119
i dont remember that setting ," median" in english means Most commonly occurring.. But since it was written by people in china it may mean medium.
By THA
#28120
i am at 2.6KW now, 65A limit and motor temperature still wont exeed past 40c 8-) i took it offroad and man its fun to drive in those trails, totally need those shocks for offroad use
User avatar
By zen_racer
#28123
awesome, this is motivating me to put in an order for a kelly... so to confirm you are running the 36v 800w motor off 12s lipos @ 44.4v nominal?

as for replacement shocks, these are what i've been checking out for suspension upgrades on my scoot, though not sure if they'll ship to Finland?

http://www.hyperpowersports.com/product ... s-one.html

if you're comfortable ordering from china then i'd recommend browsing aliexpress for shock options:

http://www.aliexpress.com/item/New-Elec ... 5fb26c0799

thanks for keeping us updated on your progress 8-)
By robnewyork
#28129
Is 65 amp the setting limit? In other words isnt the nominal 60 amps and peaks at 100 amp? Anway im sure its a blast in the dirt.. I wonder if those knobby mud tires people put on e300s will fit
By THA
#28131
No i am runnign it only on 10s now and yes it is that 36v 800w motor, it is not even near the 60A continuos limit.
it peaks 65A on start so there is a lot more go on , as i said before it draws only 12-14amps on cruising speed and that seems really low so i dont know if the current shunt took a hit on resoldering, ill verify that tomorrow whit a clamp amp meter.

i am rally amazed how much amps that motor can take and not heating much, have too see how long those brushes lasts at the power levels, lipos are getting liitle warm so i wont up power until i get the secod 2 pack of 5000mah 5s lipos
By THA
#28132
By THA
#28203
3240W :o no i am getting some heat from the motor, it is at 52C so time make that heatsink.
from 0 to 33.75 km/h about 3.6 seconds might be even little faster since the speed meter refreshes so slowly :D
85 amps is the limit now and i dont thing ill up it anymore since the power leads are getting pretty warm.
changed rear gear from 70 to 68, gearing is now 13-68. maybe order 64 or 60.

Did some paintjob to front so it dont look so chinese :D
Image
Image
By THA
#28205
i didint test the range yet and it takes real aggressive ride and steep hill climbing to get that temperature.
it draws 16-17 amps on flat groud cruising speed
By THA
#28210
12s is the way to go, whit 13/68 gearing i get just hair under 25 MPH and have really nice torq.
added one 2s5000mah lipo in series to the blue lipos for testing
By robnewyork
#28214
nice, if the motor isnt getting too hot sounds like you have a mean scooter build..be funny if u run into a store bought 700 dollar scooter like i did years ago.. he was cruising along doing 17 ish and i tried talking to him.. he didnt stop so i simply pulled up next to him and got his attention.. i rode his it was nice.. he rode my s500 and almost flipped it by nailing the throttle.. he was shocked needless to say
By THA
#28217
Got another bms and made test pack to test the charging and balancing and if it works ill but it in to the lipo pack

Also got answer from kelly about the load type setting:
The load type will change the output performance of the controller.
If the load type is heavy,the controller will output the max rated high current.


Image
By THA
#28230
I am using lipos, made the smal ion pack to test the bms and like the other ones this also over charge the cells, highest cell was 4.29 and it was still charging so ill go for 36v lithium charger and balance the cells whit battery medic
8mm (T8F) rear wheel sprocket

Looking for a >90T and <10 in. outside diam[…]