Need new motors? break a chain? brakes not work? swapping out pinions or sprockets?

Moderators: robnewyork, bassiclyLouDog, gameboy

By E300
#29655
I use these (found them without rims for $10 ea). I've easily put over 1000 miles on them at 10-30 mph and they wear pretty well. I had to shave a little out of the inside "bead" with a razor blade to make them clamp nicely between my rim halves but they cut really easily. I commute and getting a flat on the way home at night got really old. Plus the air tires didn't hold up well at high speeds after a lot of miles. Ride and weight are pretty similar to a pumped up tubed tire I'd say.

http://www.ebay.com/itm/10-Flat-Free-Tu ... rkt%3D1%26
By E300
#29657
That's a good point. They did slip a little on really steep hills if I gave it too much throttle all at once, but they had to be really steep. I ran a yk43b for a bit and I drilled the rims and ran 4 screws all the way through the tire and out the other side (scooter beadlocks?) and then it would just wheelie. I took the yk off, it was just too much.
By whiteggs
#30429
I am now using this foam filled tire -
10 x 3 in. (3.00-4) Primo Durotrap Foam Filled Wheelchair/Scooter Tire (F056-1 - Bead Width 2 5/8")

Good fit - no modifications needed, more than​ 500 miles and threads are barely worn out. I don't notice any slippage and it's made of nylon :!: :?:
By E300
#31140
After my scooter got faster (over 30 mph) I ended up overheating my foam tires and they would basically turn to mush. If I stopped it would "go flat" and turn into a squarish shape. I ended up going with 4 ply tires (as opposed to the 2 ply the E300 came with) and they seem to hold up really well with no flats yet. They feel a lot more balanced and like a "real" tire, just tiny. Only about $18 shipped on Amazon. I run a 4 ply scooter tire on the front and a 4 ply go cart "slick" on the rear since the scooter tire would spin a little when I took off. I loved the flat free tires for over a year, but after I modified further and started approaching 35 mph they just didn't work anymore. Plus the air filled locks the bead and I can pull wheelies again and add a wheelie bar (which is obviously very serious, responsible and critical).
Attachments
dragslick2.JPG
By E300
#31145
Thanks Rob. It's a 1600 watt 48 volt brushless that's supposed to be 4800 rpm. I use a 50 amp, 130 cell lithium pack. My previous 1000 watt motor fit under the frame after I modified it a little bit but it would occasionally be under water in rain storms so I mounted this one up on top.

The gearing's 11 to 44 which is supposed to be about 37 mph with my tire measuring 10.25. Of course that's in a perfect world.

With both tires a little soft (to help the ride) and a 9 3/4" rear, I hit 31-32 on gps.

With the bigger rear (and both pumped up a little firmer) my friend's motorcycle clocked me at 35, but I might have been a little shy of that. Hard to trust speedometers.

I'm only 150 pounds and it seems to go the same speed down hill as it does on level ground, so I think the gearing's pretty good for this motor and me. I keep the bearings pretty well oiled but they must have a few thousand miles on them by now, and I'm thing about upgrading them. I know higher quality bearings made a big difference on my roller blades in the 90's!

It's pretty much my main way to get around lately and with the fat rear tire, I can just hit the "throttle" and it wheelies a little and gets out in front of all the bicycles and I'm gone.

I'm wearing out the little brake pads though. I buy used bicycle components pretty cheap, so that helps.
Attachments
oldscootersetup.JPG
By E300
#31161
I don't know much about it other than it's sold by the same seller on Alibaba as the motor was and it's sold as a "1500/1600 watt 48 volt brushless controller" rated for 40 amps continuous. It says "JPK-01 48 volt" on the label.

I couldn't open my Alibaba page to look any more up on it. I'll try again later.

I was really curious about the speed so I ran twice in opposite directions when I went 31-32 on GPS to cancel out any grade or wind or whatever. It's a really torquey motor at take off. I had a 1000 watt 36 volt running on 48 volts (so 1330 watts?) with a 30 amp controller for the last couple years and this has noticeably more power but I wouldn't describe it as way, way more. I burned up the 1000 watt climbing a hill I shouldn't have climbed. This brushless seems like it would effortlessly climb up a wall even with the 1 to 4 gearing.

I ride 6-12 miles a day so range is pretty important (and a lithium battery). I burned up a few motors, controllers and tires trying to figure out a good combo and I really like this balance of speed, range, hill climbing and reliability.

I think I paid 160? shipped from China for the motor and controller.
Troubleshooting Dirt Quads

The problem could be mixing old SLA batteries wi[…]

Mom normally doesn't know what we are up too until[…]

No, I'll keep the batteries, I'm supposed to be pi[…]

NICE!!!!!!!!!!! :D :D :D :D What's the motor[…]